通达信弘历多空王,求通达信期货版多空指标或者奇迹主图指标的电脑客户端或者T+0操盘指标。。。来个百度云或者私信什么的

内容导航:
  • 求通达信期货版多空指标或者奇迹主图指标的电脑客户端或者T+0操盘指标。。。来个百度云或者私信什么的
  • 怎样把弘历六彩神龙源码放到通达信上
  • 怎么把弘历exp指标格式转换成通达信tn6格式?
  • 怎么把弘历格式的exp转化为通达信tn6格式?
  • 谁有通达信中线主力资金指标公式
  • 求通达信用的机构资金公式源码?
  • Q1:求通达信期货版多空指标或者奇迹主图指标的电脑客户端或者T+0操盘指标。。。来个百度云或者私信什么的

    我收藏不少通达信的还有 博弈大师的 私信联系

    Q2:怎样把弘历六彩神龙源码放到通达信上

    不可能,源码是不公开的,更不能弄到别的软件上。

    Q3:怎么把弘历exp指标格式转换成通达信tn6格式?

    股票公式指标的相互转换,无法通过简单的文件格式转换,
    必须需要源码公式,
    说白了假设AB两个软件转换,实际是人工按照A软件的指标含义,用B软件的写法把A软件的指标重新写了一遍.

    Q4:怎么把弘历格式的exp转化为通达信tn6格式?

    无法直接转换没有这样的工具,必须要有原公式代码,然后人工重新编写为通达信使用的指标。

    Q5:谁有通达信中线主力资金指标公式

    N:=24;
    VAR1:= EMA(EMA(CLOSE,13),13);
    控盘指数: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
    STICKLINE(控盘指数<0,控盘指数,0,2,0),COLORGRAY;
    无庄控盘: 控盘指数<0,LINETHICK0,COLORGRAY;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,2,1),COLORRED;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,2,1),COLORRED;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
    主力控盘: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLORRED;
    STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,2,0),COLOR00FF00;
    控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
    VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
    STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),COLORRED;
    B2:= 控盘指数>VARA;
    准备: B2>REF(B2,1) AND 控盘指数<(-2),COLORYELLOW;
    DRAWTEXT(准备,3,'准备'),COLORYELLOW;
    B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
    开始控盘: B1>REF(B1,1),COLORMAGENTA,LINETHICK3;
    A:=(3*C+L+O+H)/6;
    X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
    14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
    +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
    REF(A,20))/210;
    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    CB:=EMA(X,13);
    买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
    DRAWICON(FILTER(买=1,5),L*0.11,1);
    DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;
    DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
    MACD:2*(DIFF-DEA), COLORSTICK;
    MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
    MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
    STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
    STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
    STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;
    S1:=MACD<0;
    S2:= (MACD>=0);
    S3:=BARSLAST(CROSS(DIFF,DEA));
    S4:=REF(S3,S3+1);
    S5:=DEA>REF(DEA,S4);
    S6:=DEA;
    上成立:=CROSS(DIFF,DEA) AND S5;
    下成立:=CROSS(DIFF,DEA) AND S6;
    L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
    L2:=EMA(L1,9);
    L3:=BARSLAST(CROSS(L1,L2));
    L4:=REF(L3,L3+1);
    L5:=L2;
    变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;
    STICKLINE(变盘,5,0,0,1),COLORD6FF9C;
    LS:=IF(DIFF>DEA AND DIFF>0,1,0);
    加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
    XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;
    XG2:CROSS(DIFF,DEA),NODRAW;
    M1:=MACD>REF(MACD,1) AND DIFF<DEA;
    绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;
    DRAWTEXT(绿柱短了,MACD,'买点来了');
    DIFL:=EMA(V,12)-EMA(V,26);
    DIF:=EMA(C,12)-EMA(C,26);
    BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
    四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
    三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
    {VERTLINE(上成立,3),COLORYELLOW;
    VERTLINE(下成立,3),COLORRED;}
    IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
    IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');
    DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
    STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
    DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEAF :=EMA(DIFFF,9);
    MACDD:=2*(DIFFF-DEAF);
    DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),COLORRED;
    STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
    DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐点'),COLORYELLOW;
    STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),COLORBLUE;
    DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐点'),COLORRED;
    STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
    ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
    DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;
    STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;
    我是用这个的

    Q6:求通达信用的机构资金公式源码?

    我有个机构持仓量的 给你吧 希望对你有帮助
    机构持仓量
    换手:=V*100/CAPITAL;
    主力:=MA(换手,4);
    大户:=MA(换手,9);
    中户:=MA(换手,17);
    散户:=MA(换手,34);
    均量:=(主力+大户+中户+散户)/4;
    主力能量:=(主力-均量);
    操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,3,3),COLORYELLOW;
    减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,3,3),COLORGREEN;
    反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,3,3),COLORRED;
    寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,3,3),COLORYELLOW;

    上一篇:上一篇:炒股手机开户
    • 评论列表

    发表评论: